aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/NRF51
diff options
context:
space:
mode:
authorUladzimir Pylinski <barthess@yandex.ru>2015-08-24 15:19:16 +0300
committerUladzimir Pylinski <barthess@yandex.ru>2015-08-24 15:19:16 +0300
commit1baa777a7e3218c15ca6782fd9174abcec4e3f9e (patch)
treedf8ae63ebded9eeab9fc816c02f713ea25b78d3b /os/hal/ports/NRF51
parente3d91636280ab201b5ad56741a43ef7c22069700 (diff)
parent586a8a2b29f1f01074a242b30198d8c638533a00 (diff)
downloadChibiOS-Contrib-1baa777a7e3218c15ca6782fd9174abcec4e3f9e.tar.gz
ChibiOS-Contrib-1baa777a7e3218c15ca6782fd9174abcec4e3f9e.tar.bz2
ChibiOS-Contrib-1baa777a7e3218c15ca6782fd9174abcec4e3f9e.zip
Merge pull request #23 from fpoussin/master
Makefile paths rework
Diffstat (limited to 'os/hal/ports/NRF51')
-rw-r--r--os/hal/ports/NRF51/NRF51822/platform.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/os/hal/ports/NRF51/NRF51822/platform.mk b/os/hal/ports/NRF51/NRF51822/platform.mk
index 885b16e..71dd87d 100644
--- a/os/hal/ports/NRF51/NRF51822/platform.mk
+++ b/os/hal/ports/NRF51/NRF51822/platform.mk
@@ -1,13 +1,13 @@
# List of all the NRF51x platform files.
PLATFORMSRC = ${CHIBIOS}/os/hal/ports/common/ARMCMx/nvic.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/hal_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/pal_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/serial_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/st_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/spi_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/ext_lld_isr.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/ext_lld.c
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/hal_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/pal_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/serial_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/st_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/spi_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/ext_lld_isr.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/ext_lld.c
# Required include directories
PLATFORMINC = ${CHIBIOS}/os/hal/ports/common/ARMCMx \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822