From 977da2f368642640a4a69b7244ead414d9e8b98c Mon Sep 17 00:00:00 2001
From: Florian Fainelli <florian@openwrt.org>
Date: Fri, 28 Nov 2008 16:35:10 +0000
Subject: Reorder profiles numbering, broadcom being the most widely used

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13401 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 target/linux/brcm63xx/profiles/100-Broadcom.mk | 17 +++++++++++++++++
 target/linux/brcm63xx/profiles/101-Atheros.mk  | 17 +++++++++++++++++
 target/linux/brcm63xx/profiles/102-Ralink.mk   | 13 +++++++++++++
 target/linux/brcm63xx/profiles/Atheros.mk      | 17 -----------------
 target/linux/brcm63xx/profiles/Broadcom.mk     | 17 -----------------
 target/linux/brcm63xx/profiles/Ralink.mk       | 13 -------------
 6 files changed, 47 insertions(+), 47 deletions(-)
 create mode 100644 target/linux/brcm63xx/profiles/100-Broadcom.mk
 create mode 100644 target/linux/brcm63xx/profiles/101-Atheros.mk
 create mode 100644 target/linux/brcm63xx/profiles/102-Ralink.mk
 delete mode 100644 target/linux/brcm63xx/profiles/Atheros.mk
 delete mode 100644 target/linux/brcm63xx/profiles/Broadcom.mk
 delete mode 100644 target/linux/brcm63xx/profiles/Ralink.mk

diff --git a/target/linux/brcm63xx/profiles/100-Broadcom.mk b/target/linux/brcm63xx/profiles/100-Broadcom.mk
new file mode 100644
index 0000000000..b7e1f46ec5
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/100-Broadcom.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom
+  NAME:=Broadcom WiFi (default)
+  PACKAGES:=kmod-b43
+endef
+
+define Profile/Broadcom/Description
+	Package set compatible with hardware using Broadcom WiFi cards
+endef
+$(eval $(call Profile,Broadcom))
+
diff --git a/target/linux/brcm63xx/profiles/101-Atheros.mk b/target/linux/brcm63xx/profiles/101-Atheros.mk
new file mode 100644
index 0000000000..029586848f
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/101-Atheros.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+  NAME:=Atheros WiFi (default)
+  PACKAGES:=kmod-madwifi
+endef
+
+define Profile/Atheros/Description
+	Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+
diff --git a/target/linux/brcm63xx/profiles/102-Ralink.mk b/target/linux/brcm63xx/profiles/102-Ralink.mk
new file mode 100644
index 0000000000..0d78ae4a5a
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/102-Ralink.mk
@@ -0,0 +1,13 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Ralink
+  NAME:=Ralink WiFi
+  PACKAGES:=kmod-rt61-pci
+endef
+$(eval $(call Profile,Ralink))
+
diff --git a/target/linux/brcm63xx/profiles/Atheros.mk b/target/linux/brcm63xx/profiles/Atheros.mk
deleted file mode 100644
index 029586848f..0000000000
--- a/target/linux/brcm63xx/profiles/Atheros.mk
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Atheros
-  NAME:=Atheros WiFi (default)
-  PACKAGES:=kmod-madwifi
-endef
-
-define Profile/Atheros/Description
-	Package set compatible with hardware using Atheros WiFi cards
-endef
-$(eval $(call Profile,Atheros))
-
diff --git a/target/linux/brcm63xx/profiles/Broadcom.mk b/target/linux/brcm63xx/profiles/Broadcom.mk
deleted file mode 100644
index b7e1f46ec5..0000000000
--- a/target/linux/brcm63xx/profiles/Broadcom.mk
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Broadcom
-  NAME:=Broadcom WiFi (default)
-  PACKAGES:=kmod-b43
-endef
-
-define Profile/Broadcom/Description
-	Package set compatible with hardware using Broadcom WiFi cards
-endef
-$(eval $(call Profile,Broadcom))
-
diff --git a/target/linux/brcm63xx/profiles/Ralink.mk b/target/linux/brcm63xx/profiles/Ralink.mk
deleted file mode 100644
index 0d78ae4a5a..0000000000
--- a/target/linux/brcm63xx/profiles/Ralink.mk
+++ /dev/null
@@ -1,13 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Ralink
-  NAME:=Ralink WiFi
-  PACKAGES:=kmod-rt61-pci
-endef
-$(eval $(call Profile,Ralink))
-
-- 
cgit v1.2.3