aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rockchip/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/rockchip/image/Makefile')
-rw-r--r--target/linux/rockchip/image/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/rockchip/image/Makefile b/target/linux/rockchip/image/Makefile
index e232166e51..3b118201b6 100644
--- a/target/linux/rockchip/image/Makefile
+++ b/target/linux/rockchip/image/Makefile
@@ -50,6 +50,7 @@ define Device/Default
KERNEL = kernel-bin | lzma | fit lzma $$(DTS_DIR)/$$(DEVICE_DTS).dtb
IMAGES := sysupgrade.img.gz
DEVICE_DTS = rockchip/$$(SOC)-$(lastword $(subst _, ,$(1)))
+ UBOOT_DEVICE_NAME = $(lastword $(subst _, ,$(1)))-$$(SOC)
endef
include $(SUBTARGET).mk