aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/rt3883.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/rt3883.mk')
-rw-r--r--target/linux/ramips/image/rt3883.mk10
1 files changed, 0 insertions, 10 deletions
diff --git a/target/linux/ramips/image/rt3883.mk b/target/linux/ramips/image/rt3883.mk
index 3335dbc810..0d12aa0a40 100644
--- a/target/linux/ramips/image/rt3883.mk
+++ b/target/linux/ramips/image/rt3883.mk
@@ -7,7 +7,6 @@ endef
define Device/asus_rt-n56u
SOC := rt3662
- BLOCKSIZE := 64k
IMAGE_SIZE := 7872k
IMAGE/sysupgrade.bin += | mkrtn56uimg -s
DEVICE_VENDOR := ASUS
@@ -20,7 +19,6 @@ TARGET_DEVICES += asus_rt-n56u
define Device/belkin_f9k1109v1
$(Device/uimage-lzma-loader)
SOC := rt3883
- BLOCKSIZE := 64k
DEVICE_VENDOR := Belkin
DEVICE_MODEL := F9K1109
DEVICE_VARIANT := Version 1.0
@@ -34,7 +32,6 @@ TARGET_DEVICES += belkin_f9k1109v1
define Device/dlink_dir-645
$(Device/seama-lzma-loader)
SOC := rt3662
- BLOCKSIZE := 4k
IMAGE_SIZE := 7872k
SEAMA_SIGNATURE := wrgn39_dlob.hans_dir645
DEVICE_VENDOR := D-Link
@@ -46,7 +43,6 @@ TARGET_DEVICES += dlink_dir-645
define Device/edimax_br-6475nd
SOC := rt3662
- BLOCKSIZE := 64k
IMAGE_SIZE := 7744k
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | \
edimax-header -s CSYS -m RN54 -f 0x70000 -S 0x01100000 | pad-rootfs | \
@@ -60,7 +56,6 @@ TARGET_DEVICES += edimax_br-6475nd
define Device/engenius_esr600h
$(Device/uimage-lzma-loader)
SOC := rt3662
- BLOCKSIZE := 4k
IMAGE_SIZE := 7872k
IMAGES += factory.dlf
IMAGE/factory.dlf := $$(sysupgrade_bin) | check-size | \
@@ -73,7 +68,6 @@ TARGET_DEVICES += engenius_esr600h
define Device/loewe_wmdr-143n
SOC := rt3662
- BLOCKSIZE := 64k
IMAGE_SIZE := 7872k
DEVICE_VENDOR := Loewe
DEVICE_MODEL := WMDR-143N
@@ -83,7 +77,6 @@ TARGET_DEVICES += loewe_wmdr-143n
define Device/omnima_hpm
SOC := rt3662
- BLOCKSIZE := 64k
IMAGE_SIZE := 16064k
DEVICE_VENDOR := Omnima
DEVICE_MODEL := HPM
@@ -108,7 +101,6 @@ TARGET_DEVICES += samsung_cy-swr1100
define Device/sitecom_wlr-6000
$(Device/uimage-lzma-loader)
SOC := rt3883
- BLOCKSIZE := 4k
IMAGE_SIZE := 7244k
IMAGES += factory.dlf
IMAGE/factory.dlf := $$(sysupgrade_bin) | check-size | \
@@ -122,7 +114,6 @@ TARGET_DEVICES += sitecom_wlr-6000
define Device/trendnet_tew-691gr
SOC := rt3883
- BLOCKSIZE := 64k
IMAGE_SIZE := 7872k
IMAGES += factory.bin
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size | umedia-header 0x026910
@@ -134,7 +125,6 @@ TARGET_DEVICES += trendnet_tew-691gr
define Device/trendnet_tew-692gr
SOC := rt3883
- BLOCKSIZE := 64k
IMAGE_SIZE := 7872k
IMAGES += factory.bin
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size | umedia-header 0x026920