aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index bd0d6ad654..369ff520a3 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -1633,6 +1633,17 @@ define Device/tplink_re650-v1
endef
TARGET_DEVICES += tplink_re650-v1
+define Device/tplink_re650-v2
+ $(Device/dsa-migration)
+ $(Device/tplink-safeloader)
+ DEVICE_MODEL := RE650
+ DEVICE_VARIANT := v2
+ DEVICE_PACKAGES := kmod-mt7615e kmod-mt7615-firmware
+ TPLINK_BOARD_ID := RE650-V2
+ IMAGE_SIZE := 7994k
+endef
+TARGET_DEVICES += tplink_re650-v2
+
define Device/tplink_tl-wpa8631p-v3
$(Device/dsa-migration)
$(Device/tplink-safeloader)