aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7620.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7620.mk')
-rw-r--r--target/linux/ramips/image/mt7620.mk20
1 files changed, 0 insertions, 20 deletions
diff --git a/target/linux/ramips/image/mt7620.mk b/target/linux/ramips/image/mt7620.mk
index de84b232c1..621162c970 100644
--- a/target/linux/ramips/image/mt7620.mk
+++ b/target/linux/ramips/image/mt7620.mk
@@ -79,7 +79,6 @@ define Device/ampedwireless_b1200ex
SOC := mt7620a
DEVICE_VENDOR := Amped Wireless
DEVICE_MODEL := B1200EX
- BLOCKSIZE := 4k
IMAGE_SIZE := 7744k
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | \
edimax-header -s CSYS -m RN10 -f 0x70000 -S 0x01100000 | pad-rootfs | \
@@ -198,7 +197,6 @@ TARGET_DEVICES += comfast_cf-wr800n
define Device/dlink_dch-m225
$(Device/seama)
SOC := mt7620a
- BLOCKSIZE := 4k
SEAMA_SIGNATURE := wapn22_dlink.2013gui_dap1320b
IMAGE_SIZE := 6848k
DEVICE_VENDOR := D-Link
@@ -384,7 +382,6 @@ define Device/edimax_br-6478ac-v2
DEVICE_VENDOR := Edimax
DEVICE_MODEL := BR-6478AC
DEVICE_VARIANT := V2
- BLOCKSIZE := 64k
IMAGE_SIZE := 7744k
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | \
edimax-header -s CSYS -m RN68 -f 0x70000 -S 0x01100000 | pad-rootfs | \
@@ -398,7 +395,6 @@ define Device/edimax_ew-7476rpc
SOC := mt7620a
DEVICE_VENDOR := Edimax
DEVICE_MODEL := EW-7476RPC
- BLOCKSIZE := 4k
IMAGE_SIZE := 7744k
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | \
edimax-header -s CSYS -m RN79 -f 0x70000 -S 0x01100000 | pad-rootfs | \
@@ -411,7 +407,6 @@ define Device/edimax_ew-7478ac
SOC := mt7620a
DEVICE_VENDOR := Edimax
DEVICE_MODEL := EW-7478AC
- BLOCKSIZE := 4k
IMAGE_SIZE := 7744k
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | \
edimax-header -s CSYS -m RN70 -f 0x70000 -S 0x01100000 | pad-rootfs | \
@@ -424,7 +419,6 @@ define Device/edimax_ew-7478apc
SOC := mt7620a
DEVICE_VENDOR := Edimax
DEVICE_MODEL := EW-7478APC
- BLOCKSIZE := 4k
IMAGE_SIZE := 7744k
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | \
edimax-header -s CSYS -m RN75 -f 0x70000 -S 0x01100000 | pad-rootfs | \
@@ -449,7 +443,6 @@ TARGET_DEVICES += elecom_wrh-300cr
define Device/engenius_epg600
$(Device/uimage-lzma-loader)
SOC := mt7620a
- BLOCKSIZE := 4k
IMAGE_SIZE := 15616k
IMAGES += factory.dlf
IMAGE/factory.dlf := $$(sysupgrade_bin) | check-size | \
@@ -463,7 +456,6 @@ TARGET_DEVICES += engenius_epg600
define Device/engenius_esr600
SOC := mt7620a
- BLOCKSIZE := 64k
IMAGE_SIZE := 15616k
IMAGES += factory.dlf
IMAGE/factory.dlf := $$(sysupgrade_bin) | check-size | \
@@ -760,7 +752,6 @@ TARGET_DEVICES += microduino_microwrt
define Device/netcore_nw5212
SOC := mt7620a
IMAGE_SIZE := 16064k
- BLOCKSIZE := 4k
DEVICE_VENDOR := Netcore
DEVICE_MODEL := NW5212
DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci
@@ -771,7 +762,6 @@ define Device/netgear_ex2700
SOC := mt7620a
NETGEAR_HW_ID := 29764623+4+0+32+2x2+0
NETGEAR_BOARD_ID := EX2700
- BLOCKSIZE := 4k
IMAGE_SIZE := 3776k
IMAGES += factory.bin
KERNEL := $(KERNEL_DTB) | uImage lzma | pad-offset 64k 64 | \
@@ -787,7 +777,6 @@ TARGET_DEVICES += netgear_ex2700
define Device/netgear_ex3700
SOC := mt7620a
NETGEAR_BOARD_ID := U12H319T00_NETGEAR
- BLOCKSIZE := 4k
IMAGE_SIZE := 7744k
IMAGES += factory.chk
IMAGE/factory.chk := $$(sysupgrade_bin) | check-size | netgear-chk
@@ -801,7 +790,6 @@ TARGET_DEVICES += netgear_ex3700
define Device/netgear_ex6120
SOC := mt7620a
NETGEAR_BOARD_ID := U12H319T30_NETGEAR
- BLOCKSIZE := 4k
IMAGE_SIZE := 7744k
IMAGES += factory.chk
IMAGE/factory.chk := $$(sysupgrade_bin) | check-size | netgear-chk
@@ -814,7 +802,6 @@ TARGET_DEVICES += netgear_ex6120
define Device/netgear_ex6130
SOC := mt7620a
NETGEAR_BOARD_ID := U12H319T50_NETGEAR
- BLOCKSIZE := 4k
IMAGE_SIZE := 7744k
IMAGES += factory.chk
IMAGE/factory.chk := $$(sysupgrade_bin) | check-size | netgear-chk
@@ -827,7 +814,6 @@ TARGET_DEVICES += netgear_ex6130
define Device/netgear_jwnr2010-v5
$(Device/netgear_sercomm_nor)
SOC := mt7620n
- BLOCKSIZE := 4k
IMAGE_SIZE := 3840k
DEVICE_MODEL := JWNR2010
DEVICE_VARIANT := v5
@@ -843,7 +829,6 @@ TARGET_DEVICES += netgear_jwnr2010-v5
define Device/netgear_pr2000
$(Device/netgear_sercomm_nor)
SOC := mt7620n
- BLOCKSIZE := 4k
IMAGE_SIZE := 15488k
DEVICE_MODEL := PR2000
DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci
@@ -860,7 +845,6 @@ define Device/netgear_wn3000rp-v3
IMAGE_SIZE := 7872k
NETGEAR_HW_ID := 29764836+8+0+32+2x2+0
NETGEAR_BOARD_ID := WN3000RPv3
- BLOCKSIZE := 4k
IMAGES += factory.bin
KERNEL := $(KERNEL_DTB) | uImage lzma | pad-offset 64k 64 | \
append-uImage-fakehdr filesystem
@@ -877,7 +861,6 @@ define Device/netgear_wn3100rp-v2
IMAGE_SIZE := 7872k
NETGEAR_HW_ID := 29764883+8+0+32+2x2+0
NETGEAR_BOARD_ID := WN3100RPv2
- BLOCKSIZE := 4k
IMAGES += factory.bin
KERNEL := $(KERNEL_DTB) | uImage lzma | pad-offset 64k 64 | \
append-uImage-fakehdr filesystem
@@ -901,7 +884,6 @@ TARGET_DEVICES += netis_wf2770
define Device/nexx_wt3020-4m
SOC := mt7620n
- BLOCKSIZE := 4k
IMAGE_SIZE := 3776k
IMAGES += factory.bin
IMAGE/factory.bin := $$(sysupgrade_bin) | check-size | \
@@ -1107,7 +1089,6 @@ TARGET_DEVICES += sercomm_na930
define Device/sitecom_wlr-4100-v1-002
SOC := mt7620a
- BLOCKSIZE := 4k
IMAGE_SIZE := 7744k
IMAGES += factory.dlf
IMAGE/factory.dlf := $$(sysupgrade_bin) | check-size | \
@@ -1244,7 +1225,6 @@ TARGET_DEVICES += trendnet_tew-810dr
define Device/vonets_var11n-300
SOC := mt7620n
IMAGE_SIZE := 3776k
- BLOCKSIZE := 4k
DEVICE_VENDOR := Vonets
DEVICE_MODEL := VAR11N-300
DEFAULT := n