aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mediatek/modules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mediatek/modules.mk')
-rw-r--r--target/linux/mediatek/modules.mk14
1 files changed, 0 insertions, 14 deletions
diff --git a/target/linux/mediatek/modules.mk b/target/linux/mediatek/modules.mk
index 0eb2866cf0..42f2d7d832 100644
--- a/target/linux/mediatek/modules.mk
+++ b/target/linux/mediatek/modules.mk
@@ -39,18 +39,4 @@ endef
$(eval $(call KernelPackage,sdhci-mtk))
-define KernelPackage/leds-ubnt-ledbar
- SUBMENU:=LED modules
- TITLE:=Ubiquiti UniFi 6 LR LED support
- KCONFIG:=CONFIG_LEDS_UBNT_LEDBAR
- FILES:= \
- $(LINUX_DIR)/drivers/leds/leds-ubnt-ledbar.ko
- AUTOLOAD:=$(call AutoProbe,leds-ubnt-ledbar,1)
- DEPENDS:=@TARGET_mediatek_mt7622 +kmod-i2c-core
-endef
-
-define KernelPackage/leds-ubnt-ledbar/description
- LED support for Ubiquiti UniFi 6 LR
-endef
-$(eval $(call KernelPackage,leds-ubnt-ledbar))