aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bmips/image/bcm6328.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bmips/image/bcm6328.mk')
-rw-r--r--target/linux/bmips/image/bcm6328.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/bmips/image/bcm6328.mk b/target/linux/bmips/image/bcm6328.mk
index b3cef51a71..dfa134df94 100644
--- a/target/linux/bmips/image/bcm6328.mk
+++ b/target/linux/bmips/image/bcm6328.mk
@@ -1,5 +1,18 @@
# SPDX-License-Identifier: GPL-2.0-or-later
+define Device/comtrend_ar-5381u
+ $(Device/bcm63xx-cfe)
+ DEVICE_VENDOR := Comtrend
+ DEVICE_MODEL := AR-5381u
+ CHIP_ID := 6328
+ CFE_BOARD_ID := 96328A-1241N
+ FLASH_MB := 16
+ DEVICE_PACKAGES += $(USB2_PACKAGES) \
+ $(B43_PACKAGES) broadcom-43225-sprom \
+ kmod-leds-bcm6328
+endef
+TARGET_DEVICES += comtrend_ar-5381u
+
define Device/comtrend_ar-5387un
$(Device/bcm63xx-cfe)
DEVICE_VENDOR := Comtrend