aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 617f1eed30..612b79f8d6 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -2716,6 +2716,16 @@ define Device/zyxel_nwa1121-ni
endef
TARGET_DEVICES += zyxel_nwa1121-ni
+define Device/zyxel_nwa1123-ac
+ $(Device/zyxel_nwa11xx)
+ DEVICE_MODEL := NWA1123
+ DEVICE_VARIANT := AC
+ ZYXEL_MODEL_STRING := AAOX
+ DEVICE_PACKAGES := kmod-ath10k-ct-smallbuffers \
+ ath10k-firmware-qca988x-ct
+endef
+TARGET_DEVICES += zyxel_nwa1123-ac
+
define Device/zyxel_nwa1123-ni
$(Device/zyxel_nwa11xx)
DEVICE_MODEL := NWA1123