aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 612b79f8d6..575004ea15 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -2708,6 +2708,14 @@ define Device/zyxel_nwa11xx
vmlinux_mi124_f1e mi124_f1e-jffs2 | append-md5sum-bin
endef
+define Device/zyxel_nwa1100-nh
+ $(Device/zyxel_nwa11xx)
+ DEVICE_MODEL := NWA1100
+ DEVICE_VARIANT := NH
+ ZYXEL_MODEL_STRING := AASI
+endef
+TARGET_DEVICES += zyxel_nwa1100-nh
+
define Device/zyxel_nwa1121-ni
$(Device/zyxel_nwa11xx)
DEVICE_MODEL := NWA1121