aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index cac5dea3d2..f6e6f98db9 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -2242,6 +2242,16 @@ define Device/yuncore_a782
endef
TARGET_DEVICES += yuncore_a782
+define Device/yuncore_a930
+ SOC := qca9533
+ DEVICE_VENDOR := YunCore
+ DEVICE_MODEL := A930
+ IMAGE_SIZE := 16000k
+ IMAGES += tftp.bin
+ IMAGE/tftp.bin := $$(IMAGE/sysupgrade.bin) | yuncore-tftp-header-16m
+endef
+TARGET_DEVICES += yuncore_a930
+
define Device/yuncore_xd3200
SOC := qca9563
DEVICE_VENDOR := YunCore