aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/armvirt/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/armvirt/image/Makefile')
-rw-r--r--target/linux/armvirt/image/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/target/linux/armvirt/image/Makefile b/target/linux/armvirt/image/Makefile
index e88544c963..5a2004345c 100644
--- a/target/linux/armvirt/image/Makefile
+++ b/target/linux/armvirt/image/Makefile
@@ -107,7 +107,10 @@ define Device/generic
FILESYSTEMS := ext4 squashfs
DEVICE_PACKAGES += kmod-amazon-ena kmod-e1000e kmod-vmxnet3 kmod-rtc-rx8025 \
kmod-i2c-mux-pca954x kmod-gpio-pca953x partx-utils kmod-wdt-sp805 \
- kmod-fsl-dpaa2-net
+ kmod-mvneta kmod-mvpp2 kmod-fsl-dpaa1-net kmod-fsl-dpaa2-net \
+ kmod-fsl-enetc-net \
+ kmod-phy-aquantia kmod-phy-broadcom kmod-phy-marvell \
+ kmod-phy-marvell-10g kmod-atlantic
endef
TARGET_DEVICES += generic