aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
authorDavid Bauer <mail@david-bauer.net>2022-11-15 15:25:40 +0100
committerDavid Bauer <mail@david-bauer.net>2023-01-07 01:32:58 +0100
commiteded295cd7fd53bfa5afcb67a1b91cfda0523ba6 (patch)
tree41cfb745e6dd9409e77e38957d510f5af6752242 /target/linux/ath79/image/generic.mk
parent69ea58088245d38926edee13d39e8aa8b637ef1e (diff)
downloadupstream-eded295cd7fd53bfa5afcb67a1b91cfda0523ba6.tar.gz
upstream-eded295cd7fd53bfa5afcb67a1b91cfda0523ba6.tar.bz2
upstream-eded295cd7fd53bfa5afcb67a1b91cfda0523ba6.zip
ath79: combine OCEDO dual firmware-partitions
In order to maximize the available space on OCEDO boards using a dual-image partition layout, combine the two OS partitions into a single partition. This allows users to access more usable space for additional packages. Don't limit the usable image size to the size of a single OS partition. The initial installation has to be done with an older version of OpenWrt in case the generated image exceeds the space of a single OS partition in the future. Signed-off-by: David Bauer <mail@david-bauer.net>
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 59bc449f12..ec7cbb950a 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -1907,7 +1907,7 @@ define Device/ocedo_koala
DEVICE_MODEL := Koala
DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca988x-ct
SUPPORTED_DEVICES += koala
- IMAGE_SIZE := 7424k
+ IMAGE_SIZE := 14848k
endef
TARGET_DEVICES += ocedo_koala
@@ -1915,7 +1915,7 @@ define Device/ocedo_raccoon
SOC := ar9344
DEVICE_VENDOR := Ocedo
DEVICE_MODEL := Raccoon
- IMAGE_SIZE := 7424k
+ IMAGE_SIZE := 14848k
endef
TARGET_DEVICES += ocedo_raccoon
@@ -1924,7 +1924,7 @@ define Device/ocedo_ursus
DEVICE_VENDOR := Ocedo
DEVICE_MODEL := Ursus
DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca988x-ct
- IMAGE_SIZE := 7424k
+ IMAGE_SIZE := 14848k
endef
TARGET_DEVICES += ocedo_ursus