aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles/trendnet.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-02-28 17:47:33 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-02-28 17:47:33 +0000
commit0a88a341f2acec5db710a5310b7f05d6dd7a59a0 (patch)
treee90ff010c55a1f6069e5ad29d9580a064e34fe8f /target/linux/ar71xx/profiles/trendnet.mk
parentf62328db0eb2cc440a9b44df1a8295b7fdb452ca (diff)
downloadupstream-0a88a341f2acec5db710a5310b7f05d6dd7a59a0.tar.gz
upstream-0a88a341f2acec5db710a5310b7f05d6dd7a59a0.tar.bz2
upstream-0a88a341f2acec5db710a5310b7f05d6dd7a59a0.zip
[ar71xx] add initial profiles
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14693 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/profiles/trendnet.mk')
-rw-r--r--target/linux/ar71xx/profiles/trendnet.mk28
1 files changed, 28 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/trendnet.mk b/target/linux/ar71xx/profiles/trendnet.mk
new file mode 100644
index 0000000000..3a40fbcaee
--- /dev/null
+++ b/target/linux/ar71xx/profiles/trendnet.mk
@@ -0,0 +1,28 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TEW632BRP
+ NAME:=TRENDNet TEW-632BRP
+ PACKAGES:=kmod-ath9k
+endef
+
+define Profile/TEW632BRP/Description
+ Package set optimized for the TRENDNet TEW-632BRP.
+endef
+
+$(eval $(call Profile,TEW632BRP))
+
+define Profile/TEW652BRP
+ NAME:=TRENDNet TEW-652BRP
+ PACKAGES:=kmod-ath9k
+endef
+
+define Profile/TEW652BRP/Description
+ Package set optimized for the TRENDNet TEW-652BRP.
+endef
+
+$(eval $(call Profile,TEW652BRP))