From 880fddf86bfb0bb2452a33da6622d9d29c71d9bd Mon Sep 17 00:00:00 2001
From: Zoltan HERPAI <wigyori@uid0.hu>
Date: Thu, 23 Jun 2016 18:51:35 +0200
Subject: ipq806x: update bomb

ipq806x: Add support for linux-4.4
ipq806x: Add Archer C2600 to image/Makefile
ipq806x/base-files: Add Archer C2600 LEDs and board
ipq806x/base-files: Add support for Archer C2600
ipq806x/base-files: extract ath10k caldata
ipq806x/dts: Add Archer C2600 DTS
ipq806x: enable PM support
ipq806x: add a default profile
ipq806x: add diag.sh script
ipq806x: qcom rpm fix support for smb208
mtd: add linksys_bootcount for ipq806x
uboot-envtools: add ipq806x support

Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
---
 target/linux/ipq806x/Makefile | 7 +++++--
 1 file changed, 5 insertions(+), 2 deletions(-)

(limited to 'target/linux/ipq806x/Makefile')

diff --git a/target/linux/ipq806x/Makefile b/target/linux/ipq806x/Makefile
index 689ba64973..253ae16fe9 100644
--- a/target/linux/ipq806x/Makefile
+++ b/target/linux/ipq806x/Makefile
@@ -17,7 +17,10 @@ KERNELNAME:=zImage Image dtbs
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += \
 	kmod-leds-gpio kmod-gpio-button-hotplug swconfig \
-	kmod-ata-core kmod-ata-ahci kmod-ata-ahci-platform
-
+	kmod-ata-core kmod-ata-ahci kmod-ata-ahci-platform \
+	kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev \
+	kmod-usb3 kmod-usb-dwc3-qcom kmod-usb-phy-qcom-dwc3 \
+	kmod-ath10k ath10k-firmware-qca99x0 wpad-mini \
+	uboot-envtools
 
 $(eval $(call BuildTarget))
-- 
cgit v1.2.3