From d354aaa58d046f343d024f4d0c0fa711c3dd1b2b Mon Sep 17 00:00:00 2001
From: "P.Wassi"
Date: Mon, 20 Jun 2016 16:54:50 +0200
Subject: ar71xx: Add support for Ubiquiti UniFi AP AC PRO
Add support for the Ubiquiti UniFi AP AC PRO
Signed-off-by: P.Wassi
---
target/linux/ar71xx/generic/profiles/ubnt.mk | 11 +++++++++++
1 file changed, 11 insertions(+)
(limited to 'target/linux/ar71xx/generic')
diff --git a/target/linux/ar71xx/generic/profiles/ubnt.mk b/target/linux/ar71xx/generic/profiles/ubnt.mk
index eac02406bb..69b83985bd 100644
--- a/target/linux/ar71xx/generic/profiles/ubnt.mk
+++ b/target/linux/ar71xx/generic/profiles/ubnt.mk
@@ -49,6 +49,17 @@ endef
$(eval $(call Profile,UBNTUNIFIACLITE))
+define Profile/UBNTUNIFIACPRO
+ NAME:=Ubiquiti UniFi AP AC PRO
+ PACKAGES:=kmod-ath10k ath10k-firmware-qca988x kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/UBNTUNIFIACPRO/Description
+ Package set optimized for the Ubiquiti UniFi AP AC PRO.
+endef
+
+$(eval $(call Profile,UBNTUNIFIACPRO))
+
define Profile/UBNTUNIFIOUTDOOR
NAME:=Ubiquiti UniFiAP Outdoor
PACKAGES:=
--
cgit v1.2.3