aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc83xx/modules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mpc83xx/modules.mk')
-rw-r--r--target/linux/mpc83xx/modules.mk25
1 files changed, 0 insertions, 25 deletions
diff --git a/target/linux/mpc83xx/modules.mk b/target/linux/mpc83xx/modules.mk
deleted file mode 100644
index dd65d112f4..0000000000
--- a/target/linux/mpc83xx/modules.mk
+++ /dev/null
@@ -1,25 +0,0 @@
-#
-# Copyright (C) 2012 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define KernelPackage/ata-rbppc-cf
- SUBMENU:=$(BLOCK_MENU)
- TITLE:=RB600 Compact Flash support
- DEPENDS:=@TARGET_mpc83xx
- KCONFIG:= \
- CONFIG_PATA_PLATFORM \
- CONFIG_PATA_RB_PPC
- FILES:=\
- $(LINUX_DIR)/drivers/ata/pata_rbppc_cf.ko
- AUTOLOAD:=$(call AutoLoad,41,pata_rbppc_cf,1)
- $(call AddDepends/ata)
-endef
-
-define KernelPackage/ata-rbppc-cf/description
- RB600 Compact Flash support.
-endef
-
-$(eval $(call KernelPackage,ata-rbppc-cf))