aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/other.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 593aa7fd33..79b01c16c7 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -198,9 +198,9 @@ define KernelPackage/ssb
DEPENDS:=@PCI_SUPPORT @!TARGET_brcm47xx
KCONFIG:=\
CONFIG_SSB \
- CONFIG_SSB_B43_PCI_BRIDGE \
+ CONFIG_SSB_B43_PCI_BRIDGE=y \
CONFIG_SSB_DRIVER_PCICORE_POSSIBLE \
- CONFIG_SSB_PCIHOST \
+ CONFIG_SSB_PCIHOST=y \
CONFIG_SSB_PCIHOST_POSSIBLE \
CONFIG_SSB_POSSIBLE \
CONFIG_SSB_SPROM