aboutsummaryrefslogtreecommitdiffstats
path: root/package/pptpd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/pptpd/Makefile')
-rw-r--r--package/pptpd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/pptpd/Makefile b/package/pptpd/Makefile
index a115bd511f..32e301d75d 100644
--- a/package/pptpd/Makefile
+++ b/package/pptpd/Makefile
@@ -63,7 +63,7 @@ $(IPKG_PPTPD):
install -d -m0755 $(IDIR_PPTPD)/etc/ppp
install -m0644 ./files/options.pptpd $(IDIR_PPTPD)/etc/ppp/
install -d -m0755 $(IDIR_PPTPD)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/pptpd $(IDIR_PPTPD)/usr/sbin/
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/pptpctrl $(IDIR_PPTPD)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/pptpd $(IDIR_PPTPD)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/pptpctrl $(IDIR_PPTPD)/usr/sbin/
$(RSTRIP) $(IDIR_PPTPD)
$(IPKG_BUILD) $(IDIR_PPTPD) $(PACKAGE_DIR)