aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index c39c1ab64f..86770b5a3b 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -746,7 +746,7 @@ $(eval $(call KernelPackage,ikconfig))
define KernelPackage/zram
SUBMENU:=$(OTHER_MENU)
TITLE:=ZRAM
- DEPENDS:=+kmod-lib-lzo @!TARGET_ep93xx +(!LINUX_3_10&&!LINUX_3_14):kmod-lib-lz4
+ DEPENDS:=+kmod-lib-lzo +(!LINUX_3_10&&!LINUX_3_14):kmod-lib-lz4
KCONFIG:= \
CONFIG_ZSMALLOC \
CONFIG_ZRAM \