aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot')
-rw-r--r--package/boot/uboot-omap/Makefile2
-rw-r--r--package/boot/uboot-sunxi/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/boot/uboot-omap/Makefile b/package/boot/uboot-omap/Makefile
index 45d32bd3c3..96168a30d0 100644
--- a/package/boot/uboot-omap/Makefile
+++ b/package/boot/uboot-omap/Makefile
@@ -71,7 +71,7 @@ endif
define Build/Configure
$(MAKE) -C $(PKG_BUILD_DIR) \
- $(UBOOT_CONFIG)_config
+ USE_PRIVATE_LIBGCC=yes $(UBOOT_CONFIG)_config
endef
define Build/Compile
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index da729dd969..2041ffc4be 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -73,7 +73,7 @@ endif
define Build/Configure
$(MAKE) -C $(PKG_BUILD_DIR) \
- $(UBOOT_CONFIG)_config
+ USE_PRIVATE_LIBGCC=yes $(UBOOT_CONFIG)_config
endef
define Build/Compile