aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 2838ec81..71ebc680 100644
--- a/setup.py
+++ b/setup.py
@@ -40,8 +40,9 @@ scripts = {
# Developer dependencies
dev_deps = {
"mock>=1.0.1",
- "nose>=1.3.0",
- "nose-cov>=1.6",
+ "pytest>=2.8.0",
+ "pytest-xdist>=1.13.1",
+ "pytest-cov>=2.1.0",
"coveralls>=0.4.1",
"pathod>=%s, <%s" % (version.MINORVERSION, version.NEXT_MINORVERSION),
"sphinx>=1.3.1",