aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b36f3de6..7afa84c3 100644
--- a/setup.py
+++ b/setup.py
@@ -57,9 +57,10 @@ else:
# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [
- "pytest<2.8",
+ "pytest",
"pretend",
"iso8601",
+ "hypothesis",
]
# If there's no vectors locally that probably means we are in a tarball and