diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 9 |
1 files changed, 9 insertions, 0 deletions
@@ -10,8 +10,11 @@ # implied. # See the License for the specific language governing permissions and # limitations under the License. +import sys + from setuptools import setup, find_packages + about = {} with open("cryptography/__about__.py") as fp: exec(fp.read(), about) @@ -27,6 +30,12 @@ setup_requires = [ CFFI_DEPENDENCY, ] +install_requires = [ + "cffi>=0.6", +] + +if sys.version_info[:2] < (3, 4): + install_requires += ["enum34"] setup( name=about["__title__"], |