aboutsummaryrefslogtreecommitdiffstats
path: root/tools/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tools/python/setup.py')
-rw-r--r--tools/python/setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/python/setup.py b/tools/python/setup.py
index 99069d0be4..81536989ee 100644
--- a/tools/python/setup.py
+++ b/tools/python/setup.py
@@ -10,6 +10,7 @@ extra_compile_args = [ "-fno-strict-aliasing", "-Wall", "-Werror" ]
include_dirs = [ XEN_ROOT + "/tools/python/xen/lowlevel/xu",
XEN_ROOT + "/tools/libxc",
XEN_ROOT + "/tools/libxutil",
+ XEN_ROOT + "/tools/xcs",
]
library_dirs = [ XEN_ROOT + "/tools/libxc",