aboutsummaryrefslogtreecommitdiffstats
path: root/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/Makefile.am')
-rw-r--r--apps/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/apps/Makefile.am b/apps/Makefile.am
index f2b82b4..6b4d868 100644
--- a/apps/Makefile.am
+++ b/apps/Makefile.am
@@ -7,6 +7,9 @@
# $Id$
#
# $Log$
+# Revision 1.3 2008/02/13 18:05:06 james
+# *** empty log message ***
+#
# Revision 1.2 2008/02/06 11:30:45 james
# *** empty log message ***
#
@@ -20,10 +23,12 @@ INCLUDES = -I$(srcdir)/../src
noinst_PROGRAMS = sympathyd sympathy
-sympathy_SOURCES = sympathy.c
+noinst_HEADERS=clients.h client.h
+
+sympathy_SOURCES = sympathy.c client.c
sympathy_LDADD = ../src/libsympathy.la -lutil
-sympathyd_SOURCES = sympathyd.c
+sympathyd_SOURCES = sympathyd.c clients.c client.c
sympathyd_LDADD = ../src/libsympathy.la -lutil
AM_CFLAGS=-g