From 40c6970c30529ac83af8b3de342136b8099e93a8 Mon Sep 17 00:00:00 2001
From: Gabor Juhos <juhosg@openwrt.org>
Date: Sun, 3 Jul 2011 15:01:53 +0000
Subject: ramips: use lowercase partiion names on the WCR150GN board

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27387 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 target/linux/ramips/files/arch/mips/ralink/rt305x/mach-wcr150gn.c | 8 ++++----
 target/linux/ramips/image/Makefile                                | 2 +-
 2 files changed, 5 insertions(+), 5 deletions(-)

(limited to 'target/linux/ramips')

diff --git a/target/linux/ramips/files/arch/mips/ralink/rt305x/mach-wcr150gn.c b/target/linux/ramips/files/arch/mips/ralink/rt305x/mach-wcr150gn.c
index 2358a5cb44..babaa710a5 100644
--- a/target/linux/ramips/files/arch/mips/ralink/rt305x/mach-wcr150gn.c
+++ b/target/linux/ramips/files/arch/mips/ralink/rt305x/mach-wcr150gn.c
@@ -25,20 +25,20 @@
 #ifdef CONFIG_MTD_PARTITIONS
 static struct mtd_partition wcr150gn_partitions[] = {
 	{
-		.name	= "Bootloader",
+		.name	= "bootloader",
 		.offset	= 0,
 		.size	= 0x030000,
 		.mask_flags = MTD_WRITEABLE,
 	}, {
-		.name	= "Config",
+		.name	= "config",
 		.offset	= 0x030000,
 		.size	= 0x040000,
 	}, {
-		.name	= "Factory",
+		.name	= "factory",
 		.offset	= 0x040000,
 		.size	= 0x050000,
 	}, {
-		.name	= "Kernel",
+		.name	= "kernel",
 		.offset	= 0x050000,
 		.size	= 0x120000,
 	}, {
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index bab12c2e8a..98dbdfb703 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -115,7 +115,7 @@ define Image/Build/Profile/MOFI35003GN
 	$(call Image/Build/Template/GENERIC_8M,$(1),mofi3500-3gn,MOFI3500-3GN)
 endef
 
-mtdlayout_wcr150gn=mtdparts=physmap-flash.0:192k(Bootloader)ro,64k(Config),64k(Factory),832k(Kernel),2944k(rootfs),3776k@0x50000(firmware)
+mtdlayout_wcr150gn=mtdparts=physmap-flash.0:192k(bootloader)ro,64k(config),64k(factory),832k(kernel),2944k(rootfs),3776k@0x50000(firmware)
 mtd_wcr150gn_kernel_part_size=851968
 mtd_wcr150gn_rootfs_part_size=3014656
 define Image/Build/Template/WCR150GN
-- 
cgit v1.2.3