From a82dc55eca9ad63f92e4d7b7a09fcd84c1b3affe Mon Sep 17 00:00:00 2001
From: Gabor Juhos <juhosg@openwrt.org>
Date: Wed, 30 Oct 2013 06:50:59 +0000
Subject: ar71xx: add profile and build image for the BXU2000n-2 A1 board

Patchwork: http://patchwork.openwrt.org/patch/4183/
Signed-off-by: Terry Yang <yangbo@bhunetworks.com>
[juhosg:
  - remove MultiProfile, it makes no sense for a single board
  - move SingleProfile call and the mtdlayout to a different
    location keep things sorted (well, almost)]
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38593 3c298f89-4303-0410-b956-a3cf2f4a3e73
---
 target/linux/ar71xx/generic/profiles/bhu.mk | 17 +++++++++++++++++
 1 file changed, 17 insertions(+)
 create mode 100644 target/linux/ar71xx/generic/profiles/bhu.mk

(limited to 'target/linux/ar71xx/generic/profiles')

diff --git a/target/linux/ar71xx/generic/profiles/bhu.mk b/target/linux/ar71xx/generic/profiles/bhu.mk
new file mode 100644
index 0000000000..f21b3c38d9
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/bhu.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 BHU Networks.
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/BXU2000N2
+	NAME:=BHU BXU2000n-2
+	PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/BXU2000N2/Description
+	Package set optimized for the BHU BXU2000n-2.
+endef
+
+$(eval $(call Profile,BXU2000N2))
-- 
cgit v1.2.3