From 131546cd9487200bf3aeff161a7754e96a7212e2 Mon Sep 17 00:00:00 2001
From: Florian Fainelli <florian@openwrt.org>
Date: Sun, 10 Dec 2006 22:15:18 +0000
Subject: Normalize patch : change MIPS_BRCM to BCM963XX

SVN-Revision: 5751
---
 target/linux/brcm63xx-2.6/patches/001-bcm963xx.patch         | 12 ++++++------
 .../linux/brcm63xx-2.6/patches/040-bcm963xx_flashmap.patch   |  2 +-
 2 files changed, 7 insertions(+), 7 deletions(-)

diff --git a/target/linux/brcm63xx-2.6/patches/001-bcm963xx.patch b/target/linux/brcm63xx-2.6/patches/001-bcm963xx.patch
index c079c5a4bf..e6befc7f01 100644
--- a/target/linux/brcm63xx-2.6/patches/001-bcm963xx.patch
+++ b/target/linux/brcm63xx-2.6/patches/001-bcm963xx.patch
@@ -6758,7 +6758,7 @@ diff -urN linux.old/arch/mips/bcm963xx/Kconfig linux.dev/arch/mips/bcm963xx/Kcon
 +# Kernel and Driver configuration for Broadcom Commengine ADSL board
 +choice
 +	prompt "Broadcom Commengine ADSL board"
-+	depends on MIPS_BRCM
++	depends on BCM963XX
 +	default BCM96345
 +	help
 +	  Select different Broadcom ADSL board
@@ -7911,7 +7911,7 @@ diff -urN linux.old/arch/mips/Kconfig linux.dev/arch/mips/Kconfig
  	prompt "System type"
  	default SGI_IP22
  
-+config MIPS_BRCM
++config BCM963XX 
 +	bool "Support for the Broadcom boards"
 +	select SYS_SUPPORTS_32BIT_KERNEL
 +	select SYS_SUPPORTS_BIG_ENDIAN
@@ -7992,10 +7992,10 @@ diff -urN linux.old/arch/mips/Makefile linux.dev/arch/mips/Makefile
  #
 +# Broadcom board
 +#
-+core-$(CONFIG_MIPS_BRCM)	+= arch/mips/bcm963xx/
-+cflags-$(CONFIG_MIPS_BRCM)     	+= -Iinclude/asm-mips/mach-bcm963xx
-+cflags-$(CONFIG_MIPS_BRCM)     	+= -Iarch/mips/bcm963xx/include
-+load-$(CONFIG_MIPS_BRCM)	+= 0xffffffff80010000
++core-$(CONFIG_BCM963XX)	+= arch/mips/bcm963xx/
++cflags-$(CONFIG_BCM963XX)     	+= -Iinclude/asm-mips/mach-bcm963xx
++cflags-$(CONFIG_BCM963XX)     	+= -Iarch/mips/bcm963xx/include
++load-$(CONFIG_BCM963XX)	+= 0xffffffff80010000
 +
 +
 +#
diff --git a/target/linux/brcm63xx-2.6/patches/040-bcm963xx_flashmap.patch b/target/linux/brcm63xx-2.6/patches/040-bcm963xx_flashmap.patch
index 6dd4bf8164..1c6edb51cf 100644
--- a/target/linux/brcm63xx-2.6/patches/040-bcm963xx_flashmap.patch
+++ b/target/linux/brcm63xx-2.6/patches/040-bcm963xx_flashmap.patch
@@ -287,7 +287,7 @@ diff -urN linux-2.6.17/drivers/mtd/maps/Kconfig linux-2.6.17-brcm63xx/drivers/mt
  
 +config MTD_BCM963XX
 +        tristate "BCM963xx Flash device"
-+        depends on MIPS && MIPS_BRCM
++        depends on MIPS && BCM963XX
 +        help
 +	  Flash memory access on BCM963xx boards. Currently only works with
 +	  RedBoot, CFE support coming soon.
-- 
cgit v1.2.3