aboutsummaryrefslogtreecommitdiffstats
path: root/tools/zip/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/zip/Makefile')
-rw-r--r--tools/zip/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/zip/Makefile b/tools/zip/Makefile
index 7dd81a1b8b..6e83dafb40 100644
--- a/tools/zip/Makefile
+++ b/tools/zip/Makefile
@@ -32,5 +32,8 @@ define Host/Install
$(INSTALL_BIN) $(HOST_BUILD_DIR)/zip $(STAGING_DIR_HOST)/bin/
endef
+define Host/Clean
+ rm -rf $(STAGING_DIR_HOST)/bin/zip
+endef
+
$(eval $(call HostBuild))
-#$(eval $(call BuildPackage,zip))