aboutsummaryrefslogtreecommitdiffstats
path: root/tools/patch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/patch/Makefile')
-rw-r--r--tools/patch/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/patch/Makefile b/tools/patch/Makefile
index e0481204f7..bac7d5692c 100644
--- a/tools/patch/Makefile
+++ b/tools/patch/Makefile
@@ -22,4 +22,8 @@ include $(INCLUDE_DIR)/host-build.mk
HOSTCC := $(HOSTCC_NOCACHE)
HOSTCXX := $(HOSTCXX_NOCACHE)
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))