aboutsummaryrefslogtreecommitdiffstats
path: root/tools/mpc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mpc/Makefile')
-rw-r--r--tools/mpc/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/mpc/Makefile b/tools/mpc/Makefile
index 733c14173b..b170043c1a 100644
--- a/tools/mpc/Makefile
+++ b/tools/mpc/Makefile
@@ -25,4 +25,8 @@ HOST_CONFIGURE_ARGS += \
--with-mpfr=$(TOPDIR)/staging_dir/host \
--with-gmp=$(TOPDIR)/staging_dir/host
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))