aboutsummaryrefslogtreecommitdiffstats
path: root/tools/m4/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/m4/Makefile')
-rw-r--r--tools/m4/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/tools/m4/Makefile b/tools/m4/Makefile
index 0a358c35f1..d621000daf 100644
--- a/tools/m4/Makefile
+++ b/tools/m4/Makefile
@@ -21,9 +21,8 @@ include $(INCLUDE_DIR)/host-build.mk
HOST_CONFIGURE_VARS += gl_cv_func_strstr_linear=no
-define Host/Clean
- -$(MAKE) -C $(HOST_BUILD_DIR) uninstall
- $(call Host/Clean/Default)
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
endef
$(eval $(call HostBuild))