aboutsummaryrefslogtreecommitdiffstats
path: root/tools/libtool
diff options
context:
space:
mode:
Diffstat (limited to 'tools/libtool')
-rw-r--r--tools/libtool/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/libtool/Makefile b/tools/libtool/Makefile
index 2bc9db7d0d..fcac06e269 100644
--- a/tools/libtool/Makefile
+++ b/tools/libtool/Makefile
@@ -34,8 +34,11 @@ define Host/Install
$(SED) 's,-lstdc++,-luClibc++,g' $(STAGING_DIR_HOST)/bin/libtool-ucxx
endef
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
define Host/Clean
- -$(MAKE) -C $(HOST_BUILD_DIR) uninstall
$(call Host/Clean/Default)
endef