aboutsummaryrefslogtreecommitdiffstats
path: root/tools/libressl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/libressl/Makefile')
-rw-r--r--tools/libressl/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/libressl/Makefile b/tools/libressl/Makefile
index 0b5175124e..fe73e7cde2 100644
--- a/tools/libressl/Makefile
+++ b/tools/libressl/Makefile
@@ -34,4 +34,8 @@ HOST_CONFIGURE_ARGS += \
--with-pic \
--disable-tests
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))