aboutsummaryrefslogtreecommitdiffstats
path: root/tools/libressl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/libressl/Makefile')
-rw-r--r--tools/libressl/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/libressl/Makefile b/tools/libressl/Makefile
index 57cdacd961..8894a058e4 100644
--- a/tools/libressl/Makefile
+++ b/tools/libressl/Makefile
@@ -26,4 +26,8 @@ include $(INCLUDE_DIR)/host-build.mk
HOST_CONFIGURE_ARGS += --disable-shared
HOST_CFLAGS += $(FPIC)
+ifeq ($(GNU_HOST_NAME),x86_64-linux-gnux32)
+HOST_CONFIGURE_ARGS += --disable-asm
+endif
+
$(eval $(call HostBuild))