aboutsummaryrefslogtreecommitdiffstats
path: root/tools/libressl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/libressl/Makefile')
-rw-r--r--tools/libressl/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/libressl/Makefile b/tools/libressl/Makefile
index 4c7e8a7b6e..bb8113a4ad 100644
--- a/tools/libressl/Makefile
+++ b/tools/libressl/Makefile
@@ -24,4 +24,8 @@ include $(INCLUDE_DIR)/host-build.mk
HOST_CONFIGURE_ARGS += --disable-shared
HOST_CFLAGS += $(FPIC)
+ifeq ($(GNU_HOST_NAME),x86_64-linux-gnux32)
+HOST_CONFIGURE_ARGS += --disable-asm
+endif
+
$(eval $(call HostBuild))