aboutsummaryrefslogtreecommitdiffstats
path: root/tools/isl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/isl/Makefile')
-rw-r--r--tools/isl/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/isl/Makefile b/tools/isl/Makefile
index e9674debc2..0fab02fe3f 100644
--- a/tools/isl/Makefile
+++ b/tools/isl/Makefile
@@ -24,4 +24,8 @@ HOST_CONFIGURE_ARGS += \
--disable-shared \
--with-gmp-prefix=$(STAGING_DIR_HOST)
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))