aboutsummaryrefslogtreecommitdiffstats
path: root/tools/gnulib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gnulib/Makefile')
-rw-r--r--tools/gnulib/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/gnulib/Makefile b/tools/gnulib/Makefile
index c5b7e78c54..43d86c213c 100644
--- a/tools/gnulib/Makefile
+++ b/tools/gnulib/Makefile
@@ -14,6 +14,8 @@ define Host/Configure
endef
define Host/Install
+ $(INSTALL_DIR) $(1)/share/aclocal
+ $(INSTALL_DATA) $(HOST_BUILD_DIR)/m4/*.m4 $(1)/share/aclocal/
$(INSTALL_DIR) $(1)/share/gnulib
$(CP) $(HOST_BUILD_DIR)/* $(1)/share/gnulib/
endef