aboutsummaryrefslogtreecommitdiffstats
path: root/tools/gmp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/gmp/Makefile')
-rw-r--r--tools/gmp/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/gmp/Makefile b/tools/gmp/Makefile
index 967cf6817b..cfd6e30e04 100644
--- a/tools/gmp/Makefile
+++ b/tools/gmp/Makefile
@@ -31,4 +31,8 @@ ifeq ($(GNU_HOST_NAME),x86_64-linux-gnux32)
HOST_CONFIGURE_ARGS += ABI=x32
endif
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))