aboutsummaryrefslogtreecommitdiffstats
path: root/tools/firmware-utils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/firmware-utils/Makefile')
-rw-r--r--tools/firmware-utils/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/firmware-utils/Makefile b/tools/firmware-utils/Makefile
index 76d5929af5..bde90f0ecd 100644
--- a/tools/firmware-utils/Makefile
+++ b/tools/firmware-utils/Makefile
@@ -23,7 +23,7 @@ define Host/Compile
$(call cc,otrx)
$(call cc,motorola-bin)
$(call cc,dgfirmware)
- $(call cc,mksenaofw md5)
+ $(call cc,mksenaofw md5, -Wall --std=gnu99)
$(call cc,trx2usr)
$(call cc,ptgen)
$(call cc,srec2bin)