aboutsummaryrefslogtreecommitdiffstats
path: root/tools/elfutils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/elfutils/Makefile')
-rw-r--r--tools/elfutils/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/elfutils/Makefile b/tools/elfutils/Makefile
index 92a916ec4d..37e0d545f8 100644
--- a/tools/elfutils/Makefile
+++ b/tools/elfutils/Makefile
@@ -30,4 +30,8 @@ HOST_CONFIGURE_ARGS += \
HOST_MAKE_FLAGS += \
SUBDIRS="lib libelf libcpu backends libebl libdwelf libdwfl libdw"
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))