aboutsummaryrefslogtreecommitdiffstats
path: root/tools/dosfstools
diff options
context:
space:
mode:
Diffstat (limited to 'tools/dosfstools')
-rw-r--r--tools/dosfstools/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/dosfstools/Makefile b/tools/dosfstools/Makefile
index d52c46b302..7c834dfd49 100644
--- a/tools/dosfstools/Makefile
+++ b/tools/dosfstools/Makefile
@@ -24,4 +24,8 @@ ifeq ($(HOST_OS),Darwin)
HOST_CFLAGS += -UHAVE_ENDIAN_H
endif
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))