aboutsummaryrefslogtreecommitdiffstats
path: root/tools/coreutils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/coreutils/Makefile')
-rw-r--r--tools/coreutils/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/coreutils/Makefile b/tools/coreutils/Makefile
index 87c9102fa6..c64210c5a7 100644
--- a/tools/coreutils/Makefile
+++ b/tools/coreutils/Makefile
@@ -35,4 +35,9 @@ define Host/Install
ln -sf ginstall $(1)/bin/install
endef
+define Host/Uninstall
+ rm -f $(STAGING_DIR_HOST)/bin/install
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))