aboutsummaryrefslogtreecommitdiffstats
path: root/tools/cmake/patches
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cmake/patches')
-rw-r--r--tools/cmake/patches/100-disable_qt_tests.patch4
-rw-r--r--tools/cmake/patches/110-freebsd-compat.patch2
2 files changed, 3 insertions, 3 deletions
diff --git a/tools/cmake/patches/100-disable_qt_tests.patch b/tools/cmake/patches/100-disable_qt_tests.patch
index deaa5ae48c..417e27afab 100644
--- a/tools/cmake/patches/100-disable_qt_tests.patch
+++ b/tools/cmake/patches/100-disable_qt_tests.patch
@@ -1,6 +1,6 @@
--- a/Tests/RunCMake/CMakeLists.txt
+++ b/Tests/RunCMake/CMakeLists.txt
-@@ -160,15 +160,6 @@
+@@ -216,15 +216,6 @@
add_RunCMake_test(no_install_prefix)
add_RunCMake_test(configure_file)
@@ -18,7 +18,7 @@
add_RunCMake_test(FindPkgConfig)
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
-@@ -358,10 +358,6 @@
+@@ -390,10 +390,6 @@
list(APPEND TEST_BUILD_DIRS ${CMake_TEST_INSTALL_PREFIX})
diff --git a/tools/cmake/patches/110-freebsd-compat.patch b/tools/cmake/patches/110-freebsd-compat.patch
index 9133db5038..b54944829b 100644
--- a/tools/cmake/patches/110-freebsd-compat.patch
+++ b/tools/cmake/patches/110-freebsd-compat.patch
@@ -23,7 +23,7 @@ diff --git a/Source/kwsys/SystemInformation.cxx b/Source/kwsys/SystemInformation
index 7c31f3a..2672730 100644
--- a/Source/kwsys/SystemInformation.cxx
+++ b/Source/kwsys/SystemInformation.cxx
-@@ -91,6 +91,15 @@ typedef int siginfo_t;
+@@ -90,6 +90,15 @@ typedef int siginfo_t;
# include <ifaddrs.h>
# define KWSYS_SYSTEMINFORMATION_IMPLEMENT_FQDN
# endif