aboutsummaryrefslogtreecommitdiffstats
path: root/tools/ccache/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/ccache/Makefile')
-rw-r--r--tools/ccache/Makefile10
1 files changed, 0 insertions, 10 deletions
diff --git a/tools/ccache/Makefile b/tools/ccache/Makefile
index 25ab4a46ea..6824dbddfd 100644
--- a/tools/ccache/Makefile
+++ b/tools/ccache/Makefile
@@ -28,14 +28,4 @@ ifneq (docs-$(CONFIG_BUILD_DOCUMENTATION),docs-y)
CMAKE_HOST_OPTIONS += -DENABLE_DOCUMENTATION=OFF
endif
-define Host/Install/ccache
- $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin/
- $(CP) ./files/* $(STAGING_DIR_HOST)/bin/
-endef
-
-define Host/Install
- $(call Host/Install/Default)
- $(call Host/Install/ccache)
-endef
-
$(eval $(call HostBuild))