aboutsummaryrefslogtreecommitdiffstats
path: root/tools/bc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/bc/Makefile')
-rw-r--r--tools/bc/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/bc/Makefile b/tools/bc/Makefile
index 9e1b2ba336..ac6609e008 100644
--- a/tools/bc/Makefile
+++ b/tools/bc/Makefile
@@ -18,4 +18,8 @@ PKG_CPE_ID:=cpe:/a:gnu:bc
include $(INCLUDE_DIR)/host-build.mk
+define Host/Uninstall
+ -$(call Host/Compile/Default,uninstall)
+endef
+
$(eval $(call HostBuild))