aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gdb/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/toolchain/gdb/Makefile b/toolchain/gdb/Makefile
index 4587c591f4..70a4fa5902 100644
--- a/toolchain/gdb/Makefile
+++ b/toolchain/gdb/Makefile
@@ -30,10 +30,10 @@ HOST_CONFIGURE_ARGS = \
--build=$(GNU_HOST_NAME) \
--host=$(GNU_HOST_NAME) \
--target=$(REAL_GNU_TARGET_NAME) \
- --with-gmp=$(TOPDIR)/staging_dir/host \
- --with-mpfr=$(TOPDIR)/staging_dir/host \
- --with-mpc=$(TOPDIR)/staging_dir/host \
- --with-expat=$(TOPDIR)/staging_dir/host \
+ --with-gmp=$(STAGING_DIR_HOST) \
+ --with-mpfr=$(STAGING_DIR_HOST) \
+ --with-mpc=$(STAGING_DIR_HOST) \
+ --with-expat=$(STAGING_DIR_HOST) \
--disable-werror \
--without-uiout \
--enable-tui --disable-gdbtk --without-x \