aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/binutils/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/toolchain/binutils/Makefile b/toolchain/binutils/Makefile
index a0e112f8f6..af670f5646 100644
--- a/toolchain/binutils/Makefile
+++ b/toolchain/binutils/Makefile
@@ -37,6 +37,12 @@ PATCH_DIR:=./patches/$(PKG_VERSION)
include $(INCLUDE_DIR)/toolchain-build.mk
+ifdef CONFIG_GCC_USE_GRAPHITE
+ GRAPHITE_CONFIGURE:= --with-isl=$(STAGING_DIR_HOST)
+else
+ GRAPHITE_CONFIGURE:= --without-isl --without-cloog
+endif
+
HOST_CONFIGURE_ARGS = \
--prefix=$(TOOLCHAIN_DIR) \
--build=$(GNU_HOST_NAME) \