aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/glibc/common.mk
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/glibc/common.mk')
-rw-r--r--toolchain/glibc/common.mk9
1 files changed, 0 insertions, 9 deletions
diff --git a/toolchain/glibc/common.mk b/toolchain/glibc/common.mk
index e985de61b9..7487ca2782 100644
--- a/toolchain/glibc/common.mk
+++ b/toolchain/glibc/common.mk
@@ -17,12 +17,6 @@ PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)-r$(PKG_REVISION)
PKG_SOURCE:=$(PKG_SOURCE_SUBDIR).tar.bz2
GLIBC_PATH:=
-ifneq ($(CONFIG_EGLIBC_VERSION_2_15),)
- GLIBC_PATH:=libc/
- PKG_SOURCE_PROTO:=svn
- PKG_SOURCE:=$(PKG_SOURCE_SUBDIR).tar.bz2
- PKG_SOURCE_URL:=svn://svn.eglibc.org/branches/eglibc-2_15
-endif
ifneq ($(CONFIG_EGLIBC_VERSION_2_19),)
GLIBC_PATH:=libc/
PKG_SOURCE_PROTO:=svn
@@ -105,9 +99,6 @@ define Host/Prepare
ln -snf $(PKG_SOURCE_SUBDIR) $(BUILD_DIR_TOOLCHAIN)/$(PKG_NAME)
ifeq ($(CONFIG_GLIBC_VERSION_2_21),)
$(SED) 's,y,n,' $(HOST_BUILD_DIR)/libc/option-groups.defaults
-ifneq ($(CONFIG_EGLIBC_VERSION_2_15),)
- ln -sf ../ports $(HOST_BUILD_DIR)/libc/
-endif
endif
endef